SIPsocial Configuration


SIPsocial requires the latest update of Java Virtual Machine jre6.  It also work with Java version jre7.  Download and install Java before you install SIPsocial.  The beta version of SIPsocial was developed and tested using Microsoft Windows.  

Get SIPsocial  and configure SIPsocial using the following procedures:













References: